| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

[Titel geändert] Frühe Farbgeräte und Sony KV1300E
  •  
 1 .. 7 8 9 10 11 .. 19
 1 .. 7 8 9 10 11 .. 19
22.12.09 10:33
wumpus 

Administrator

22.12.09 10:33
wumpus 

Administrator

Re: Frühe Farbgeräte und Sony KV1300E

Hallo zusammen,

wundert Euch bitte nicht: Ich habe die Themen-Überschrift geändert von

"Re: Sony KV1300E Grün fehlt"

zu

"Re: Frühe Farbgeräte und Sony KV1300E", weil es besser zum inhaltlich gewandelten Thread paßt.

Da der Thread doch recht interessant ist, wird er wohl so "weiterleben" können.....


Mit freundlichen Grüssen Rainer (Forum-Admin)

Möge die Welle mit uns sein.



Zuletzt bearbeitet am 22.12.09 10:40

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
23.12.09 17:46
Fernsehsammler.de 

WGF-Nutzer Stufe 2

23.12.09 17:46
Fernsehsammler.de 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hallo

Ich habe da kein Problem, ich habe ja schon über das Telefunkenchassis geschrieben, ich wollte halt vorher nicht vom eigentlichen Thema abweichen, vieleicht könnte man ja auch andere Threads zu anderen TV Themen aufmachen.

Frohes Fest wünscht Walter

24.12.09 10:34
undertaker 

WGF-Nutzer Stufe 2

24.12.09 10:34
undertaker 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hallo!Das Chassis 710 wurde von Anfang 1971 bis Mitte 1972 hergestellt,bis Anfang 1973 hieß es dann 710B,die Tonendstufe hatte keinen Ausgangstrafo mehr sondern war eisenlos gegentakt,die Eckkonvergenz wurde vereinfacht,ausserdem war der 710B schon von Werk aus AV-tauglich(TELEFUNKEN VR-40=PHILIPS N1500,1971),die siebente Programmtaste ist mit "AV" beschriftet!Danach kam dann das 711 welches dem furchtbaren NORDMENDE-Farbe4 deutlich überlegen war. Das Chassis des SIEMENS-FC17 gibt es auch abgewandelt mit neuer ZF-Platte,da ist die volltransistorisierte Tonendstufe mit drauf(keine PCL-86 mehr auf dem Bodechassis). Gruß,Undertaker

31.12.09 00:15
Lucy72 

WGF-Nutzer Stufe 2

31.12.09 00:15
Lucy72 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hallo,

die Themenüberschrift passt jetzt gut so, schön, wie vielseitig dieser Thread nun ist...

Liebe Grüße

Lucy

04.01.10 16:42
Klarzeichner 

WGF-Nutzer Stufe 3

04.01.10 16:42
Klarzeichner 

WGF-Nutzer Stufe 3

Re: Frühe Farbgeräte und Sony KV1300E

Hallo die Herren und ein frohes neues Jahr,

hier mein "Senf": Undertaker, mach doch das Mende-F4-Chassis nicht immer so schlecht! Es hatte seine überwiegend harmlosen Macken, war konstruktiv sehr gut und extrem langlebig - ich habe die Geräte noch Anfang der 90er Jahre noch regulär für Kunden repariert (und heute zwei große und zwei Portis in der Sammlung) und alle dankten es durch langanhaltende Zuverlässigkeit! Dagegen habe ich das 711er Chassis als unfähige Ansammlung von Katastrophen in Erinnerung.

Hallo röhrenfreak, die von dir beschriebene Kondensator-Geschichte beim K9 kenne ich auch. Allerdings hörte ich von mehreren Fachkollegen unabhängig Horrorstories, nachdem sich der ganze Bildröhrenhals durch "Abfräsen" gelöst haben soll und im Gerät samt Ablenkeinheit heruntergefallen sei - wie gesagt, kaum glaublich, aber mehrmals gehört. Aber nie selbst erlebt. Weißt du davon?

Ansonsten war K9 (delta) und K9i (inline) wirklich ein Muster an Zuverlässigkeit, klarem Konzept und Langlebigkeit. Die Bilder waren auch oft besser als die der Konkurrenz. Was meint ihr, ob Philips immer die erste Wahl an Bildröhren selbst verbaut und die zweite Wahl an die Mitbewerber verkauft hat? Merkwürdig ist jedenfalls, dass Philips-Geräte immer Röhren mit Philips-Label, die Konkurrenz aber immer Valvo-Röhren hatte.

Mit der K9-Generation war Philips jedenfalls in der Neuzeit angekommen, nachdem K8, 7, 6 immer die Röhren aufbrauchen musste, die am Markt nicht mehr absetzbar waren.
Mit dieser Taktik hatte sich Philips zuvor ins eigene Fleisch geschnitten, wenn man einem altgedienten Eindhovener Mitarbeiter glauben darf, der mir auf einer Messe in Eindhoven folgendes erzählt hat:

Man hatte sich Anfang der 70er verkalkuliert; die K7- und K8-Geräte brauchten (erstens aufgrund des unerwartet guten Absatzes und zweitens aufgrund der unerwartet hohen Zahl an Ersatzröhren) mehr Röhren, als man kalkuliert hatte, so dass bestimmte Typen wie PL 509 nochmals neu aufgelegt werden mussten. Da die Produktionsstraße aber schon anderweitig verwendet wurde, musste mit erheblichem finanziellen Verlust eine neue Fertigungsstraße errichtet werden. Angeblich hatten die Herren daraufhin die Nase von Röhren voll und forcierten die Entwicklung des volltransistorisierten K9-Chassis, das nach ursprünglicher Planung noch mit Röhrenendstufe kommmen sollte!

Gruß vom
Klarzeichner



04.01.10 17:36
roehrenfreak

nicht registriert

04.01.10 17:36
roehrenfreak

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Klarzeichner,

um Deine Frage zu beantworten: Ja, es stimmt. Mir sind aus meiner Lehrzeit drei Fälle erinnerlich. Bei dem einen Gerät lag der Bildröhrenhals samt Ablenkeinheit unten auf dem Netzteil, bei dem anderen wollte ich die AE vom der Röhre abziehen und sah zu meinem Erstaunen, daß der Hals mitkam und in meinigem ein dicker Kloß steckte. Sch... dachte ich während mir die Schamröte ins Gesicht lief! Die Kollegen beruhigten mich erst einmal und erklärten mir, was da genau passiert war. Beim Durchschlagen der Hochspannung entsteht punktuell eine extrem hohe Temperatur. Das führt zum mechanischen Spannungsriß im Glas. Je nach Rißlänge kann es dann passieren, dass der Röhrenhals einfach abfällt. Oder er hält noch den Weg bis zur Werkstatt durch und die Demontage gibt ihm den Rest. Im dritten Gerät hielt der Röhrenhals zwar noch, aber die perforierte Stelle im Glas war deutlich sichtbar.

Freundliche Grüsse,
Jürgen rf

Noli turbare circulos meos (Störe meine KREISE nicht! - Archimedes)

04.01.10 18:02
Wolle 

WGF-Premiumnutzer

04.01.10 18:02
Wolle 

WGF-Premiumnutzer

Re: Frühe Farbgeräte und Sony KV1300E

Hallo zusammen.

Zu einem abgesprengten Hals kann man auch als Folge eines Vertikalfehlers kommen. Wenn der Koppelkondensator zur Ablenkeinheit Kurzschluß hat, oder bei direkter Ankopplung der Ablenkeinheit eine Betriebsspannung fehlt, wird der Elektronenstrahl extrem abgelenkt und trifft auf den Hals. Ist die Bildröhre gut und die Helligkeit weit aufgeregelt, kann es zum Absprengen des Halses kommen.
Als Folge kommt dann beim Techniker Freude auf.

Mit vielen Grüßen.
Wolle

04.01.10 18:10
Klarzeichner 

WGF-Nutzer Stufe 3

04.01.10 18:10
Klarzeichner 

WGF-Nutzer Stufe 3

Re: Frühe Farbgeräte und Sony KV1300E

Hallo roehrenfreak,
vielen Dank - das stimmt also. Gruselig.

Eine extreme Hochspannung kann auch bei anderen Chassis enstehen. Dazu ein Erlebnis mit einem Grundig Triumph color 2550 (90-Grad-Gerät mit liegendem Chassis und getrennten Endstufen für Horizontal und Hochspannung). Da ist die Hochspannung geregelt mit einer ECC 82. Die Einstellung der Regelschaltung u. damit der Hochspannung auf 25 kV erfolgt mit einem Poti. Als Schutzschaltung für den Fall, dass die Regelung ausfällt und die HS lt. Grundig-Erläuterung auf 40 kV ansteigt, dient eine weitere Schaltung, bei der im Überspannungsfall eine Glimmlampe zündet und die Regelung runterzieht. Diese Schutzschaltung wird in ihrem Arbeitspunkt durch ein weiteres Poti justiert.
Das Gerät brachte nach dem Anheizen ein wachsendes Bild (normal, da GY 501), das dann aber gleich wieder kleiner und überscharf wurde - unter erheblichem Knistern. Was war los? BEIDE erwähnten Potis waren defekt (Schleifer abgegammelt) und damit Regelung UND Schutzschaltung außer Funktion! Damit hatte Grundig nicht gerechnet. Die Aktion kostete zwar nicht der Bildröhre, aber den Hochspannungstrafo das Leben. Selbst schuld, ich hätte ja genauer hinschauen können.

Gruß´vom
Klarzeichner

04.01.10 18:16
Klarzeichner 

WGF-Nutzer Stufe 3

04.01.10 18:16
Klarzeichner 

WGF-Nutzer Stufe 3

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Wolle und Hallo an alle,

das kann ich auch bestätigen. Und dann kommt noch mehr Freude auf, wenn dem Gerätebesitzer beigebracht werden muss, dass ein 80-Pfennig-Bauteil seine Bildröhre zerstört hat.

Wo wir bei Gruselgeschichten sind: Wurde eigentlich hier das Thema Fernsehgerätebrände schon mal erörtert? Das wäre ja mal glatt einen eigenen Thread wert, denn es geht ja weit über den berühmten gelben 1uF-Kondensator hinaus und die Diskussion könnte durch Erfahrungsaustausch die Sicherheit eigener Sammlungsgeräte erhöhen.

Was meint ihr?

fragt der
Klarzeichner

04.01.10 18:49
Wolle 

WGF-Premiumnutzer

04.01.10 18:49
Wolle 

WGF-Premiumnutzer

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Klarzeichner.

Das ist ein guter Gedanke, der realisiert werden muß. Ich mache dann mal den Anfang mit einigen weniger bekannten Geräten aus der Anfangszeit des Farbfernsehens.

Mit vielen Grüßen.
Wolle

 1 .. 7 8 9 10 11 .. 19
 1 .. 7 8 9 10 11 .. 19
Telefunken   KV1300E   Ultraschallfernbedienungen   Zuletzt   Körting-Volltransistor-Farbfernseher   vintage-wired-remote-Telefunken-Kabel-Fernregler-CR-10   bearbeitet   Fernseher   vielleicht   Allerdings   Endröhren-Verschleiß-o-mat   Chassis   Farbgeräte   W0QQitemZ110498225572QQcmdZViewItemQQptZRadio   threadid=31907&hilight=tv5]   Nachbeschleunigungs-Elektroden   Blaupunkt-Volltransistor-genial   Bildröhre   Blaupunkt   threadid=60559&hilight=tv5]