| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

[Titel geändert] Frühe Farbgeräte und Sony KV1300E
  •  
 1 .. 9 10 11 12 13 .. 19
 1 .. 9 10 11 12 13 .. 19
22.02.10 13:19
bleschi1977

nicht registriert

22.02.10 13:19
bleschi1977

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hi
Mit der hilfe von Alex habe ich einen im Top zustand befindenen Telefunken Palcolor 732(se) mit Cassis 710b bekommen.
Komlett nachgelötet alle Potis gereinigt und taube elkox durch gute originale verwendet ein neuer mkp 6800/1000
rein und daas gerät leuft Tadel los und ohne jegliche probleme,die Bilder dank einer Super Bildröhre sind in warheit FANTASTISCH GUT.
Meinermeinung nach können diese alten Farbfernseher durchaus mit den Neugeräten mithalten.
Durcheinen Multinorm Konverter gibt es auch keine streifen im Bild wegen der Videotext auslesezeile,
dadurch kann ich secam auf pal,pal auf secam, ntsc auf secam pal, und umgekehrt, wie gut das ich das ding berhalten habe :=),
brachte es mal aus Californien mit.

Wie gesagt Danke ich Dir Alex das jetzt ein Sehr schöner Telefunken im Sehrgutem zustand bei mir steht, DANKE
Lg Markus

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
22.02.10 13:26
Alex19 

WGF-Nutzer Stufe 2

22.02.10 13:26
Alex19 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Danke, das freut mich ja für dich. 710B, das letzte Röhrenchassis, Bj. 72. Brauchst du noch Schaltungsunterlagen? Die Serviceeinstellungen haben es in sich. Was war denn die Ursache für das schmale Bild? Der Rücklaufkondensator?

Dafür weiss ich jetzt Dank meiner Recherchen, dass derjenige, der noch einen Telefunken 8650 "Monitor" hatte, ihn entsorgt hat. Bin totunglücklich. Das war sicher der letzte, der existierte. Den 8820 "Memocontrol" habe ich mir sowieso schon längst abgeschminkt.

Gruß Alex.

22.02.10 14:21
Klaus 

WGF-Premiumnutzer

22.02.10 14:21
Klaus 

WGF-Premiumnutzer

Re: Frühe Farbgeräte und Sony KV1300E

Zitat:
Meiner Meinung nach können diese alten Farbfernseher durchaus mit den Neugeräten mithalten.
Hallo Markus,

es freut mich, dass dein TV ein so gutes Bild liefert und dich zufrieden stellt.
Trotzdem vermute ich, dass durch das Alter des Gerätes die ursprünglichen Werte nicht mehr erreicht werden (z. B. ZF Durchlasskurve u.a.m.), so dass ich hoffe, dass ein modernes Gerät letztlich doch ein besseres Bild liefern sollte. Allerdings sieht man das oft nur an einem FuBk-Testbild.
Irgendwo muss sich auch der techn. Fortschritt niederschlagen.

Viel Freude an dem TV
Klaus

22.02.10 14:33
bleschi1977

nicht registriert

22.02.10 14:33
bleschi1977

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Klaus
Danke Dir
So habe ich mir das auch vorgestellt und Freue mich echt darüber wie ein kleines Kind zu Heiligabend :=),und das erwäckt noch mehr Leidenschaft für diese Alten Geräte :=).

Hi Alex
Der "Monitor" wurde echt so kurz gebaut ?
Ich habe auch noch on mass Fernseher mit dem Chassis 716 Herumstehen,weil sie gut aussehen:=) im Neuwertgen zustand waren aufgrund der Pflege habe ich sie mir einfach im Keller gestellt .
Ich muss Dir recht Geben Der Fortschritt ist nur zu sehen das alles nurnoch Geräte sind zum wegschmeissen,billig Producktionen
aus Ismir (Beko) Defekt schmeiss weg, da liegt der Fortschritt, aber auf der Anderen Seite gibt es auch sehr Innowative Technik die alerdings Ihr Geld kosten und das nicht zu knapp siehe Metz oder Loewe, die letzten die noch übrig sind im gegensatz zu früher.
Lg Markus

Zuletzt bearbeitet am 22.02.10 14:59

22.02.10 14:36
Alex19 

WGF-Nutzer Stufe 2

22.02.10 14:36
Alex19 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hallo,

das frage ich mich auch manchmal, wo der Fortschritt ist. Ich war ja jahrelang Chassis 712 mit A66-510X Bildröhre gewohnt. Vor drei Jahren kaufte ich mir mal einen Telefunken mit Chassis 617 von 1988. Black-Matrix Bildröhre A66EAS00X02. PCS Pal Contour Schärfe. Soll Kantenübergänge verbessern. Als ich den einschaltete war ich ehrlich gesagt, recht entäuscht und dachte, die Röhre sei taub. Das Bild im vergleich zur 510X von 1978 mit ziemlich wenig Kontrast und Brillianz. Und von PCS merke ich da auch nichts. Die 510X ist viel heller und kontrasreicher.

Und an einem 2001er Philips von meiner Oma. Chassis L9.1E. Bild ziemlich rauschig bzw. grieselig, trotz Funktion Rauschminderung (ohne Rauschminderung inakzeptabel), sehr starkens Pumpen bei Helligkeitsänderungen. Trapezförmige Einschnürung der Senderlogos bei horizontalem Weissbalken (Himmel). Einfach eine Katatrophe. Da ist der 99er Tevion von meiner Mutter mit Schneider Chassis TV9.6 ja besser.

Also eine gut stabilisierte Horizontalendstufe dürfte doch im Jahre 01 das mindeste sein. Über das Problem mit horizontalem Weissbalken und die Folgen wurde ja schon zu Beginn der Farbfernsehtechnik 1967 geschrieben.

"Monitor" nennt sich der 8650 Palcolor mit Chassis 712, der Bild im Bild Funktion hat. Gabs nicht lange. Nur ein halbes Jahr von Sommer 77 bis Anfang 78.

Gruß Alex.

Zuletzt bearbeitet am 22.02.10 14:38

22.02.10 15:06
bleschi1977

nicht registriert

22.02.10 15:06
bleschi1977

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hi Alex
Davonn ab,ich habe mit der Bildröhre A66-510X auch sehr gut Ferngesehen und viel Freude daran gehabt,
Das Chassis 712 habe ich damals ausgebaut und mir weggelegt fals ich mal einen Ferneher finde wo ich das einbauen kann.
Das Chassis ist echt ein schickes teil habe es mit gestern noch mal angeschaut und würde mich freuenn wenn ich mal ein supererhaltenen Telefunken finden würde wo das Cassis abgeraucht ist und meines reinbauen;=) da hängen auch erinnerungen daran :=)
Lg Markus

Ps:Entschuldige mich für die schlimmen Schreibfehler , ich arbeite Darann


Zuletzt bearbeitet am 22.02.10 15:08

22.02.10 22:37
Alex19 

WGF-Nutzer Stufe 2

22.02.10 22:37
Alex19 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hallo,

hab ich richtig verstanden? Hast du auch 712er Geräte? Du schreibst Chassis 716. Ich vermute, du meinst 712.

Was für ein Kondensator war am 710B defekt? Hast du mal die Positionsbezeichnung? Ich kann keinen 0,68uF/1000V in den Unterlagen finden.

Gruß Alex.

Zuletzt bearbeitet am 22.02.10 22:38

22.02.10 22:51
roehrenfreak

nicht registriert

22.02.10 22:51
roehrenfreak

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hi Markus,

wir alle sind nicht ohne Fehler - das steht mal fest und ist auch nicht das Thema. Wir/ich haben kein Problem, wenn wir wissen, dass

> a) wir nicht beabsichtigt getäuscht werden sollen
> b) das WGF nicht hinterrücks in den Schmutz gezogen werden soll.

Auf eine weiterhin gedeihliche Zusammenarbeit, lieber Markus!

Freundliche Grüsse,
Jürgen rf

Noli turbare circulos meos (Störe meine KREISE nicht! - Archimedes)

22.02.10 23:48
bleschi1977

nicht registriert

22.02.10 23:48
bleschi1977

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hi Alex
Den ein oder anderen Tv habe ich :=) aber leider nicht den Du suchst sonst hött ich ihn Dir schonlängst zukommen lassen.
Also das sind o,68uf/1000V 2 Stück und einer ist abgeraucht auf Dem schaltbild auf Pos C720,ist aber auf der Tabelle nicht zu finden:=) aber okee ich habe einen aus einem schlachter Chassis genommen,bis ich teile finde die dem Original auch ähnlich sehen :=).

Hallo Jürgen rf
Ich finde das WGF ein irre gutes und super Forum wo ich fiele Antworten auf Fragen finde,ich muss ehrlich sagen ENDLICH mal ein Forum ohne diese werbe zeugs und diesen Sex popups,
Das Kompendium ist echt Gut ausgedacht und Lese mich dadurch mit wachsender begeisterung,wenn ich eine Alte Röhre in der Hand halte sehe ich sie mit gans anderen augen.

Lg Markus

Zuletzt bearbeitet am 23.02.10 11:15

23.02.10 20:20
yehti 

WGF-Nutzer Stufe 2

23.02.10 20:20
yehti 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Moin Markus!
Glückwunsch zum 710er.
Kannst du bitte mal ein Bild einstellen?
Hoffentlich wird Lucy da nicht neidisch.
Alex, ich hatte mal einen Saba CM mit dieser Bild im Bild Mimik.
Da im Schaltplan war eine gute Funktionsbeschreibung bei.
Leider habe ich den, wie so vieles, leider vor langer Zeit verschrottet.
Gruß Gerrit

PS: Mein Impi machte bei einem ersten Test Hochspannung, aber kein Bild.

 1 .. 9 10 11 12 13 .. 19
 1 .. 9 10 11 12 13 .. 19
KV1300E   vintage-wired-remote-Telefunken-Kabel-Fernregler-CR-10   Bildröhre   bearbeitet   Farbgeräte   Blaupunkt   Körting-Volltransistor-Farbfernseher   vielleicht   Nachbeschleunigungs-Elektroden   Ultraschallfernbedienungen   W0QQitemZ110498225572QQcmdZViewItemQQptZRadio   Fernseher   threadid=31907&hilight=tv5]   Chassis   Allerdings   Blaupunkt-Volltransistor-genial   Endröhren-Verschleiß-o-mat   Telefunken   Zuletzt   threadid=60559&hilight=tv5]