| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

NEC CQ 110E
  •  
 1 2
 1 2
17.11.23 07:51
HB9 

WGF-Premiumnutzer

17.11.23 07:51
HB9 

WGF-Premiumnutzer

Re: NEC CQ 110E

Hallo zusammen,

bei meinem Gerät ist mir bisher nichts von Brumm aufgefallen, auch nicht bei 12V-Betrieb (den hatte ich auch nur testweise gemacht, da das Gerät für mobile Zwecke zu schwer ist). Nur der Ventilator ist etwas laut.

Die Spezial-Mischröhre mit den beiden Anoden und der Strahlablenkung hat es schon in sich... und gibt gutes Grosssignalverhalten, und die zweikreisige Vorselektion ist natürlich auch ein Vorteil gegenüber den breitbandigen Eingangsschaltungen der späteren Geräte.

Der Pi-Filter-Ausgang ist wirklich eine gute Sache, das habe ich auch bei meinem Eigenbau-Transceiver. Er spart häufig einen Antennentuner ein, wenn das SWR nicht ganz stimmt. Man sollte aber wissen, was man tut, bei Fehlbedienung kann man durchaus Schaden anrichten, während die heutigen Geräte in dieser Beziehung idiotensicher sind, es kommt dann einfach nichts raus.

Gruss HB9

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
17.11.23 17:45
DK1IS 

WGF-Nutzer Stufe 2

17.11.23 17:45
DK1IS 

WGF-Nutzer Stufe 2

Re: NEC CQ 110E

HB9:
bei meinem Gerät ist mir bisher nichts von Brumm aufgefallen, auch nicht bei 12V-Betrieb (den hatte ich auch nur testweise gemacht, da das Gerät für mobile Zwecke zu schwer ist). Nur der Ventilator ist etwas laut.

Hallo HB9 und Kollegen,

das ist interessant! In Braunschweig gab es damals neben mir noch einen anderen OM mit dem CQ 110E - die gleichen Probleme! Wir hatten die Geräte etwa zur selben Zeit im gleichen Funkshop in Bremen gekauft. Vielleicht hat NEC das Gerät auf Grund von Reklamationen noch einmal überarbeitet und Du/Ihr habt schon eine verbesserte Nachfolge-Version - Glückwunsch !

Wie auch immer, ich konnte mit meinem Gerät gut leben, es später erfolgreich verkaufen und der Käufer war zufrieden.

Weiter viel Erfolg beim Renovieren - und beim Betrieb!

Vy 73,
Tom, DK1IS

19.11.23 18:22
DB4AS 

Einsteiger

19.11.23 18:22
DB4AS 

Einsteiger

Re: NEC CQ 110E

Ich habe mit dem Lötkolben den Loctitekleber der Lagerspielschraube erhitzt und dann eine Nachjustierung des Lagerspiels vorgenommen. Jetzt läuft das Instrument wieder. Die Instrumentenabdeckung ließ sich relativ einfach öffnen. Anodenruhestrom der Endröhren gleich mal mit dem Instrument kontrolliert. Steht genau auf der Marke bei 55 mA. Bei gedrückter RF Taste und Sendebetrieb allerdings keine Ausgangsleistung. Bei gedrückter ALC Taste und Sendebetrieb steht der Zeigerl, wie im Handbuch beschrieben, voll rechts, allerdings bei Modulation durch Sprache kein Ausschlag nach links. Werde jetzt mal alle Stufen des Sendezweigs überprüfen. Alle Bedienelemente und die die Plexiglasabdeckung heute auch gereinigt. Jetzt sieht das Gerät schon wieder ansprechender aus.
In der unteren Gehäuseabdeckung befindet sich noch ein zweiter Lautsprecher, der aber nicht angeschlossen ist. Kann das hier aus dem Forum jemand bestätigen?
Danke erstmal bisher für eure Tipps.
73 Gerhard
DB4AS

19.11.23 20:07
HB9 

WGF-Premiumnutzer

19.11.23 20:07
HB9 

WGF-Premiumnutzer

Re: NEC CQ 110E

Hallo Gerhard,

bein meinem Gerät hat es nur in der unteren Gehäuseschale einen Lautsprecher. Ob der original angeschlossen war oder nicht, kann ich nicht sagen, da ihn der Vorbesitzer ausgebaut hatte. Ich habe ihn dann wieder eingebaut und angeschlossen. Sonst gibt es bei meinem Gerät keinen Ort für einen Lautsprecher.

In Stellung ALC ist das Instrument im Normalfall ganz rechts, das ist so richtig. Erst wenn die Ausgangsleistung in die Begrenzung geht (also bei Übermodulation) geht der Ausschlag zurück. Wenn du keine Leistung hast, passiert das natürlich nicht.

Der 'RF Tune'-Knopf hat auch bei Sendebetrieb eine Bedeutung, damit werden auch die Vorkreise des Senders eingestellt. Wenn man den im Empfangsfall auf maximales Rauschen einstellt, sollte es aber passen. Ist der völlig falsch eingestellt, gibt es keine HF-Leistung im Sendebetrieb. Es gibt aber einige Fehlerquellen:
- Quarzoszillator des entsprechenden Bandes schwingt nicht (ausser 80m, da wird direkt das VFO-Signal verwendet und nicht hochgemischt).
- Mischröhre (EF184) hat ein Problem
-Treiberröhre (EL84) hat ein Problem
- Einer der Sende-HF-Kreise fehlabgeglichen

Am besten prüft man den Sender in der Stellung 'TUNE', dann kann man mit dem 'MIC'-Drehknopf die Sendeleistung einstellen, dabei den Modus-Schalter ganz rechts auf 'Send' stellen.

Gewisse Fehler treten nur bei bestimmten Bändern auf, andere dagegen bei allen.
Mit einem Oszilloskop kann die Ansteuerung der Endstufe überprüft werden, dafür hat es auf der Rückseite eine Anschlussbuchse (RF out). Mit einer üblichen 10:1 (oder besser 100:1) Sonde sollte man da etwa 50..100Vp HF messen können. Das geht auch bei abgeschalteter Heizung der Endstufe, so dass man prüfen kann, ohne dass die Gefahr besteht, die Endröhren zu verheizen.

Bei einem CQ110E, das ich reparierte, war eine Schwingkreisspule im Anodenkreis der EL84 defekt (Durchschlag zwischen Windungen), so dass es keine brauchbare Ansteuerung der Endstufe gab. Die Spule liess sich neu wickeln und so das Problem beheben.

Gruss HB9

 1 2
 1 2
Eigenbau-Transceiver   Wumpus-Gollum-Forum   Voxhaus-Gedenktafel   Gleichspannungswandler   Grosssignalverhalten   Frequenzaufbereitung   welt-der-alten-radios   Großsignal-Verhalten   Intermodulationswerte   7-Segment-LED-Anzeige   Antennenverhältnissen   Germanium-Leistungstransistoren   Amateurfunk-Bereich   selbstverständlich   Germanium-Transistoren   Spezial-Mischröhre   Instrumentenabdeckung   Strahl-Ablenkplatten   Gleichspannungswandlers   Seitenbandunterdrückung