| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

VE301Dyn von Schaleco
  •  
 1 .. 6 7 8 9 10 .. 14
 1 .. 6 7 8 9 10 .. 14
08.09.13 21:34
MIRAG 

WGF-Premiumnutzer

08.09.13 21:34
MIRAG 

WGF-Premiumnutzer

Re: VE301Dyn von Schaleco

Hallo decoder,
ich schaffe es gerade nicht, Deinen Beitrag zu verstehen
Kann mir mal jemand auf die Sprünge helfen?

Mirag

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
08.09.13 22:06
olli031971 

WGF-Nutzer Stufe 3

08.09.13 22:06
olli031971 

WGF-Nutzer Stufe 3

Re: VE301Dyn von Schaleco

Hallo,

er meint, dass wenn du am Mittelkontakt der Tonröhre sowie an der Anode und an der AF7 Anode 284V misst, entweder beide Röhren nicht heizen oder die Verbindung am Schleifer des Entbrummers (Bauteil 25 aus deinem Schaltplan) unterbrochen ist.
Die hohe Spannung deutet nämlich auf fehlenden Anodenstrom hin.

Gruß
Oliver

08.09.13 22:20
MIRAG 

WGF-Premiumnutzer

08.09.13 22:20
MIRAG 

WGF-Premiumnutzer

Re: VE301Dyn von Schaleco

Achso, danke. Hmm, das werd ich mir nochmal nächstes WE anschauen

Grüße, Mirag

08.09.13 22:31
nobbyrad58 

WGF-Premiumnutzer

08.09.13 22:31
nobbyrad58 

WGF-Premiumnutzer

Re: VE301Dyn von Schaleco

Hallo Mirag!

Die 75 V sind die Schirmgitterspannung + g2. Das Gitter g1 ist immer neg. zur Katode (fast immer). Bei obiger Schaltung das der Punkt von dem 10 000 pf und dem 2 M R.
Wenn die Spannung nach der Feldspule so einbricht, könnte zur Überprüfung der Feldspule diese Testweise durch einen 4,7 K R mit ein paar Watt ersetzt werden. Der erste 4 µF Netzteilelko darf mit dem - Pol nicht direkt an Masse, diese Schaltung mit einem zusätzlichen negativen Potenzial in Bezug zur "Gerätemasse" nennt man halbautomatische Gittervorspannungserzeugung. Bei Deinem VE wird diese vom 450 erzeugt. Es geht direkt von den Anoden der GL Röhre über einen Tiefpass 0,2 M - 0,1 µF diese negative Spannung über den 2 M R zum Gitter der RES 164.
Verbinde ich den ersten Netzteil C wie üblich mit der Gerätemasse fehlt diese Spannung und das Ganze funktioniert nicht mehr.

MFG Nobby

Zuletzt bearbeitet am 08.09.13 22:32

08.09.13 22:59
roehrenfreak

nicht registriert

08.09.13 22:59
roehrenfreak

nicht registriert

Re: VE301Dyn von Schaleco

Guten Abend in die Runde,

ein paar Beiträge weiter oben habe ich geschrieben, dass etwa 12mA Anodenstrom fließen. Wenn man den Spannungsfall an der Feldspule und deren Gleichstromwiderstand als Rechenwerte hernimmt, kommt man drauf!!!

Der scheinbar unplausible Spannungswert am Schirmgitter der Endröhre ist dem modernen Digitalmultimeter geschuldet, das einen Eingangswiderstand von 10 MegOhm hat. Die Spannungsmesser von damals waren sehr viel niederohmiger und belasteten damit den Messkreis erheblich mehr!

08.09.13 23:04
decoder 

WGF-Einsteiger

08.09.13 23:04
decoder 

WGF-Einsteiger

Re: VE301Dyn von Schaleco

Hallo Jürgen.(

Und was macht der 28Kohm der nach der Feldwicklung gegen den Masse geht ? Welchen Strom zieht der ? Hast Du den in deiner Rechnung?

decoder





Zuletzt bearbeitet am 09.09.13 19:01

Datei-Anhänge
301W_dyn V1.jpg 301W_dyn V1.jpg (153x)

Mime-Type: image/jpeg, 29 kB

08.09.13 23:14
Andreas_P 

WGF-Nutzer Stufe 3

08.09.13 23:14
Andreas_P 

WGF-Nutzer Stufe 3

Re: VE301Dyn von Schaleco

Hallo Mark,

etwas später, aber ich komme auch noch. Meine Vorredner haben des eigentlich schon beschrieben. Das Problem ist wirklich, dass irgendeine Versorgung der Röhren nicht klappt. Du mußt nachschauen, ob die Röhren beheizt werden. Da kann irgendwo etwas unterbrochen sein. Die von Dir gemessenen Werte an der Feldspule des Lautsprechers sind die Spannungen, die Du in etwas bei gezogenen Röhren haben müßtest. Bis hierher ist alles klar. Folgende Messungen mußt Du vornehmen. 1. Heizung. Leuchtet die Skalenbleuchtung? Dann die Heizungsanschlüsse an den Röhren prüfen, jeweils um die 4 Volt. 2. Wenn die Heizung definitiv in Ordnung ist, halte den Prüfstift (Minus) auf die Kathode( Anschluß direkt am Röhrensockel). Das Pluskabel halte auf die Anode. Wie sieht es da aus? Wichtig ist, den Minusprüfstecker direkt auf einen der beiden Heizungsanschlüsse am Röhrensockel zu halten. Es ist ganz klar, irgendwo bekommen die Röhren keine Masse oder aber die Heizung funktioniert nicht.
Warten wir mal das nächste Wochenende ab.

13.09.13 21:41
MIRAG 

WGF-Premiumnutzer

13.09.13 21:41
MIRAG 

WGF-Premiumnutzer

Re: VE301Dyn von Schaleco

Hallo zusammen,
ich habe große Neuigkeiten
Der VE läuft! Heute hab ich nocheinmal alles geprüft, den Entbrummerkontakt auf die Schleifbahn gebogen (daran hats gelegen, weshalb die Röhren nicht heizten) und ein bissl mit Kontaktspray benetzt und die Verbindung Masseleitung - Chassis hergestellt. Die hatte ich letzte Woche glatt übersehen. Danke, das ihr mich drauf gebracht habt.
Auf MW habe ich viele Sender empfangen. Auf LW allerdings nur den DRadio Kultur und den DLF und gaaaaanz leise noch was anderes.
Soweit so gut... Allerdings habe ich ein Brummproblem. Drehe ich den Rückkopplungsdrehko ganz nach links ist nur noch ein wenig Netzbrumm da, was ich allerdings für normal halte. Drehe ich ihn weiter nach rechts setzt plötzlich ein starkes Brummen (fast schon ein Dröhnen) ein, was beim Weiterdrehen langsam verschwindet. Mit dem Antennenkopplungsregler lässt sich das Brummen weg regeln. Allerdings ist dann der Empfang auch wech

Wie kann ich das Brummen besiegen?

Mit brummenden Grüßen, Mark

13.09.13 21:53
Andreas_P 

WGF-Nutzer Stufe 3

13.09.13 21:53
Andreas_P 

WGF-Nutzer Stufe 3

Re: VE301Dyn von Schaleco

Hallo Mark,

ganz klasse gemacht! Gratuliere!!! Ich habe ja gewußt, dass Du das noch hinbekommst. Durch die umgesockelte Russenröhre ist die Verstärkung natürlich viel höher als bei einer originalen RES 164. Aber trotzdem komme ich ins Überlegen, was das sein soll. Es ist natürlich so, daß beim Anziehen der Rückkopplung nicht immer nur der Pfeifton zu hören ist. Manchmal brummt das Gerät auch laut und dumpf. Das wird dann leiser, wenn der Rückkopplungsdrehko fast ganz nach rechts gedreht ist. Hast Du denn das Problem auf allen Wellenbereichen?

13.09.13 21:58
MIRAG 

WGF-Premiumnutzer

13.09.13 21:58
MIRAG 

WGF-Premiumnutzer

Re: VE301Dyn von Schaleco

Hallo Andreas,
Dankeschön, ich freu mich grad wie ein kleines Kind
Ja, auf MW und LW.... ich werde mal ein Video machen, da kann ich das schön erklären.

Was ich ganz vergessen habe, an der Diodenröhre war beim Einschalten an dem einen Gitter ein kurzes Blitzen zu sehen
Seit dem Glüht dort an genau der Stelle die Kathode etwas heller. Ich hoffe, sie gibt nicht gleich auf? Kann das an einem abgelaufenem Vakuum liegen?

Grüßen, Mark

Zuletzt bearbeitet am 13.09.13 21:59

 1 .. 6 7 8 9 10 .. 14
 1 .. 6 7 8 9 10 .. 14
zusammen   Jürgen   bearbeitet   Kondensatoren   Nockenscheiben-Impulsgeber   Antennenkopplungsregler   Klicker-Klapper-Technik   Andreas   Schaleco   VE301Dyn   Gittervorspannungserzeugung   Wiedergabe-Frequenzbereiches   natürlich   Gleichrichterröhre   Grüße   Temperatur-Coeffizienten   Kompensationsschaltung   Schirmgitterbeschaltung   Spannungsfestigkeit   Zuletzt