| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

[Titel geändert] Frühe Farbgeräte und Sony KV1300E
  •  
 1 .. 9 .. 15 16 17 18 19
 1 .. 9 .. 15 16 17 18 19
29.03.10 21:22
Lucy72 

WGF-Nutzer Stufe 2

29.03.10 21:22
Lucy72 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hallöle,

Tja Jürgen, das tut echt weh und auch, dass man selbst auch vieles Gutes damals entsorgt hat *schrei*

Und Markus, ja der Telefunken 732, das war noch echte Wertarbeit für die Ewigkeit oder der Sony KV 1300 mit seinem Holzgehäuse, wo gibt es noch Qualität wie Diese?

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
29.03.10 21:58
bleschi1977

nicht registriert

29.03.10 21:58
bleschi1977

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hallöchen Lucy

Das stimmt ich habe einen KV 1300 in weiss und muss sagen das der echt von der Qualität unkaputtbar ist,nach der Elkokur ist das Bild noch besser und Schärfer geworden,die einzigen die wie ich finde,sind Metz die immer noch auf High End Qualitäts Nivau
Fertigen,,asoooo Bilder sind in Arbeit vom 710B,
was ich am 710B so sehr mag sind die leuchtenen schönen Röhren :=) habe sogar in der Bucht einen C10 original Fernregeler ersteigern können :=) was den Tv Komplett macht.
Lg Markus

30.03.10 19:05
yehti 

WGF-Nutzer Stufe 2

30.03.10 19:05
yehti 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Moin Markus!
Die Telefunkenmüllkippe wird dir nicht viel nützen, Telefunken hat soviel ich weiß die A67-150X nie verbaut.
Kann ich daraus schließen, daß du den Siemens bekommen hast?
Bei Zwischenschichtbildung auf den Kathoden kann es helfen, die Röhre etwa 2 Stunden mit etwa 10 Volt Heizspannung laufen zu lassen - oder vorsichtig regenerieren.
Die Röhren waren aber in Geräten ohne Fernbedienung und Standby genauso fertig.
Röhren waren zu der Zeit eben Verschleißteile.
Gruß Gerrit

30.03.10 19:52
Alex19 

WGF-Nutzer Stufe 2

30.03.10 19:52
Alex19 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Markus,

die A67-150X gab es nie bei Telefunken. Das ist eine Delta Dünnhals-Bildröhre mit nur noch 29mm Halsdurchmesser. Von RCA im Jahre 1971 auf den Markt gebracht. Ist die in dem Nordmende drin, den du ersteigert hast?

Gruß Alex.

30.03.10 20:21
bleschi1977

nicht registriert

30.03.10 20:21
bleschi1977

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hallöchen Zusammen

Ich habe einen Blaupunkt Monitor C1 Der die A67-150X veraut hat,der Tv geht im Stand By und weiter Passiert nichts aussser Das Die Röhre Heizt,für meinen Telefunken habe ich eine sehr gute Telefunken A66-140X Delta Röhre als ersatz,ich werd das mal versuchen die Heizung auf 2 Stundeen mit 10V Generieren :=).
Lg Markus

PS:Alex wie kommst du mit dem 9.6 vorran??

Zuletzt bearbeitet am 30.03.10 20:24

30.03.10 20:33
Alex19 

WGF-Nutzer Stufe 2

30.03.10 20:33
Alex19 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hat der Standby-Bildröhrenheizung? Das ist ein nettes Feature. Das Bild ist dann in einer Sekunde da. Allerdings für heutige Verhältnisse absolut indiskutabler Stromverbrauch im Standy. Das wurde eingeführt mit dem Chassis 711 als es noch keine Schnellheizkathoden gab und deswegen es noch 20 Sekunden dauerte, bis das Bild kam. Trotz Volltransistorisierung. Nach der langen Zeit des warten müssens sah man nun die Chance, mit einem kleinen Trick genau das Gegenteil zu erreichen. Muss den Menschen damals förmlich wie eine Offenbarung vorgekommen sein.
Die Heizung wurde bei Telefunken 1978 zum Chassis 712A wieder abgeschafft, da die Schnellheizkathode längst Standard war und somit das Bild nach nur 4 Sekunden da war.

Wie ich mit dem Schneider weiterkomme? Medion hat sich gemeldet, dass sie keine Ersatzteile mehr haben und generell garkeine "Röhrenfernseher" mehr reparieren. Also steh ich mit dem erst 10 Jahre alten Gerät da, als wollte ich einen 1952er Philips Starenkasten reparieren, obwohl sich für den wahrscheinlich mehr Leute finden, die noch Teile haben. Die Geräte scheinen ausgestorben zu sein und niemand hat was aufgehoben.
Der Mann am telefon bemerkte nebenbei, dass es ja auch schon günstig LCD Fernseher gäbe. Am liebsten hätte ich dem mal gesagt, was ich unter einem "Röhrenfernseher" verstehe und wie die Bildqualität der LCD Teile in meinen Augen ist....

Zuletzt bearbeitet am 30.03.10 20:39

30.03.10 21:07
bleschi1977

nicht registriert

30.03.10 21:07
bleschi1977

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hallöchen Alex
Der Blaupunkt hat eine Stand By Bildröhrenheizung,wie sieht es mit der Schwischenschicht die sich auf den kathoden bilded
müsste der Tv nicht zumindest Ton Haben??
Ich hätte Gerne einen Würfel mit Chassis 711 von Telefunken,habe auch mal welche gesehen nur wer gibt einen ab,ich bin irgendwie zum Telefunken Enthusiasten geworen weil ich echt sagen muss das diese Telefunken Geräte Schön und auch sehrgute Bilder machen :=) siehe meinalter Universum Sk mit Chassis 711 der war echt der hammer.

Was Schneider/Medion angeht,das ist Lachhaft das die solche nichtmehr Reperieren,ein witz,ich bin von Dortmund nach Castrop-Rauxel gezogen und habe meine ganzen Tv und Elektronikersteile im Dortmund dahe bin ich nicht dazu gekommen mal nachzuschauen aber der Hanseatic mit kaputtem netzteil ist so 10jahre alt da könnte das Eprom drinn sein,sobald ich kann suche ich danach versprochen :=).

Ich muss ehrlich sagen das Lcd Fernseher sochlecht garnicht sind sprich HD und soweiter,ein LCD von Metz ist doch auch nichts schlechtes,habe nur einen um den Telefunken 732 (se) zu schonen damit der nicht sinnlos leuft,were doch schade drum :=)
leider verschleissen die guten alten Röhren so schnell.

Lg Markus

31.03.10 20:06
yehti 

WGF-Nutzer Stufe 2

31.03.10 20:06
yehti 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Moin!
Markus, bevor du bei der Röhre irgendwas machst, muß der Fernseher laufen.
Nur so kann man beurteilen, ob wirklich was gemacht werden muß.
Die Röhre kann nicht so tot sein, daß nicht wenigstens ein schwaches Bild im dunklen zu erkennen ist.
Außerdem muß beim überheizen ein Strahlstrom dasein, da hatte ich mich vielleicht etwas ungenau ausgedrückt.
Gruß Gerrit

06.04.10 18:36
Klarzeichner 

WGF-Nutzer Stufe 3

06.04.10 18:36
Klarzeichner 

WGF-Nutzer Stufe 3

Re: Frühe Farbgeräte und Sony KV1300E

Hallo in die Runde!

Nun lobt mal die alten Geräte nicht zu sehr über den Klee. Das, was wir heute mit Freude in unsere Sammlungen aufnehmen, sind die Übriggebliebenen - die aufgrund ihrer guten Qualität heute noch überzeugen. Aber es gab schon in den 70ern einigen Mist. Beispiele gefällig?

Die von euch erwähnte A 67-150 X war eine grottenschlechte Röhre. Die Blaupunkt-FFS dieser Generation lagen alle 1983 schon im Schrott. Das Chassis war gut, die Röhre am Ende.

Die Delta-Bildröhren von Sylvania in den Saba color F, G, H und K. Viele haben die Garantiezeit nicht überlebt.

Die Körting-Volltransistor-Farbfernseher der Delta-Zeit. Man brauchte zwei Exemplare, weil einer immer in der Werkstatt war.

Telefunken 711: Das mieseste Telefunken-Farbchassis aller Zeiten (uii, ich höre die SammlerkollegInnen schon aufheulen). Nein, im Ernst, das war oft kaputt und mühselig zu reparieren. Ganz im Gegensatz zum Nachfolger 712. Das lebte ewig, die Nutzungszeit war meist nur durch die Lebensdauer der Telefunken-Bildröhre begrenzt. Auch der Vorgänger 710 war nicht übel, allerdings ein starker Endröhren-Verschleiß-o-mat, fast so schlimm wie Nordmende Farbe 3.

Und was den MEDION angeht: Warum tust du dir nicht 'was gutes und wirfst ihn einfach in die Tonne? Bildröhrenfernseher der Topklasse aus den letzten zehn Jahren bekommt man heute für einen Kasten Bier.

Liebe Grüße vom
Klarzeichner

06.04.10 19:51
Alex19 

WGF-Nutzer Stufe 2

06.04.10 19:51
Alex19 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Danke, das waren interessante Ausführungen. Es ist ja doch schon was wert, jemand zu hören, der die Geräte von damals aus dem Alltag noch kennt.

Das mit dem 712 kann ich auch bestätigen. Ich bin Chassis 712 Fan. Aber das mit dem 711 enttäuscht mich ja doch. Und das wo Telefunken damals noch nicht mal der schnellste mit der Volltransitorisierung war. Im Januar 73 gabs zumindest schon das Philips K9 und das war ja bekanntermaßen nicht übel.

Den Tevion hab ich repariert. Nach einer Woche suche habe ich einen gebrauchten EPROM Chip mit Software gefunden. Aber nicht auszudenken, wenn ich nochmal einen suchen muss. Die Resonanz war sehr dünn. Neu ist garnichts mehr lieferbar und die Software ist leider sehr spezifisch.

Im Alltag nutze ich das Chassis 617. Obwohl das ja leider kein echtes Telefunken Chassis mehr ist, sondern von Thomson.

Gruß Alex.

 1 .. 9 .. 15 16 17 18 19
 1 .. 9 .. 15 16 17 18 19
Bildröhre   W0QQitemZ110498225572QQcmdZViewItemQQptZRadio   Zuletzt   Ultraschallfernbedienungen   Endröhren-Verschleiß-o-mat   Körting-Volltransistor-Farbfernseher   bearbeitet   vielleicht   Telefunken   KV1300E   threadid=31907&hilight=tv5]   threadid=60559&hilight=tv5]   Allerdings   Blaupunkt   vintage-wired-remote-Telefunken-Kabel-Fernregler-CR-10   Fernseher   Blaupunkt-Volltransistor-genial   Farbgeräte   Chassis   Nachbeschleunigungs-Elektroden