| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Oscilloscope Tektronix 454
  •  
 1 .. 5 6 7 8 9 .. 17
 1 .. 5 6 7 8 9 .. 17
17.02.13 12:12
Volker 

WGF-Premiumnutzer

17.02.13 12:12
Volker 

WGF-Premiumnutzer

Re: Oscilloscope Tektronix 454

Hallo zusammen,

ich würde im Netzteil eher die vergleichsweise langsamen NF-Typen einsetzen, um eventuelle wilde Schwingungen zu vermeiden.

Habt Ihr auch den Eindruck, dass allgemein die Siliziumtransistoren der 60er Jahre nun altersbedingt vermehrt ausfallen und zum Beispiel durch starkes Rauschen oder geringen Stromverstärkungsfaktor auffallen? Die steckbaren Transistoren sind doch sehr nett. Hatten die damaligen Konstrukteure das Problem schon geahnt oder war ihnen das Löten zu riskant? Oder waren die Transistorfassungen nur eine Anlehnung an die Röhrenfassungen?

Zuletzt bearbeitet am 17.02.13 12:18

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
17.02.13 12:27
Matt 

WGF-Nutzer Stufe 3

17.02.13 12:27
Matt 

WGF-Nutzer Stufe 3

Re: Oscilloscope Tektronix 454

Hallo Volker

Teils ja , Teils nein. Paar Transistor hat einfachso Unterbrechung, paar Transistor reagiert zu stark auf Wärme, zu geringe Beta bei mir eher selten, aber auch schon erlebt. Rauschen, kann nicht viel sagen da ich nicht hören kann, aber in Oszi kommt das noch nie vor, bisher.

Aber viele wusste nicht, dass Halbleiter auch altern, aber nicht so wie Röhren. Beispiel: Tunneldiode

Meienr Aussage zu lahme Transistor in netzteil, ist nur Theorie, aber da sage ich, mancher Punkt kann einfach ersetzen, mancher puntk muß genau gucken , ob da was machen lässt.

Steckfassung: Tektronix hat anfangs Transistor direkt gelötet, siehe Tek 321, 2B67 etc, irgendwann spendiert Tek ihm auch Transistorfassung.

Grüss
Matt

Zuletzt bearbeitet am 17.02.13 12:29

17.02.13 14:17
regency 

WGF-Premiumnutzer

17.02.13 14:17
regency 

WGF-Premiumnutzer

Re: Oscilloscope Tektronix 454

Hallo Matt, Martin, Volker,
ihr seht den Fehler also auch eher im Netzteil als in der Peripherie, hier die Prüfergebnisse der Reihe nach. Danke für eure Unterstützung!!

Über den R1149 fallen 75 mV ab, bei 0,3 Ohm wären das 250 mA, das passt. Bei 0,075 Volt Ube sperrt Q1149 noch, habe ihn testweise einfach rausgezogen - keine Änderung.
Austausch Q1149 mit Q1154 (gleicher Typ) - keine Änderung. Messen der Gleichstromverstärkungen (es ist wirklich gut, dass man die einfach rausziehen kann): hFE=101 und 190.

Der Widerstand von der 75 Volt Zuführung hat gemessene 25,0 kOhm.

AC rund 17 Volt, DC am Siebelko 21 Volt, Restwelligkeit hier < 20 mVeff. 2500 µF-Elko (kann nur bis 200 µF direkt messen) entlädt sich mit Zeitkonstante von ca. 20-30 sec an den parallelen 10 kOhm, das passt also.

Die Kondensatoren (eingebaut gemessen) zeigen stabile und vernünftige Werte.

Jetzt zu Matts Tipp, die verbundenen Platinen testweise abzuklemmen. Im Manual steht das unter Troubleshooting so: "The pin connectors...provide an convenient means of circuit isolation. For example, if the power supply is shorted, the defected circuit can be isolated bei disconnecting the pins at the boards until the shorting condition is removed." Will heißen, die +12 V Zuleitungen zu den Platinen nacheinander abziehen und schauen, wann die Spannung des Netzteils auf +12 V hoch geht. Das kommt jetzt dran.

Was mir noch rätselhaft erscheint: Wenn der Q1154 sperrt (-0,7 V Ube durch die Schutzdiode), müsste die Darlingtonstufe über den 24 kOhm voll duchsteuern. Da sie das nicht tut, gibt es eigentlich nur zwei Möglichkeiten. Der Kollektor-Emitter-Sperrwiderstand des Q1154 beträgt nur einige kOhm, oder der 1 nF Kondensator C1153 bildet den Spannungsteiler, weil er defekt ist. Beides scheint aber nicht zuzutreffen.

Schöne Grüße, Jan

17.02.13 14:32
Matt 

WGF-Nutzer Stufe 3

17.02.13 14:32
Matt 

WGF-Nutzer Stufe 3

Re: Oscilloscope Tektronix 454

regency:


Was mir noch rätselhaft erscheint: Wenn der Q1154 sperrt (-0,7 V Ube durch die Schutzdiode), müsste die Darlingtonstufe über den 24 kOhm voll duchsteuern. Da sie das nicht tut, gibt es eigentlich nur zwei Möglichkeiten. Der Kollektor-Emitter-Sperrwiderstand des Q1154 beträgt nur einige kOhm, oder der 1 nF Kondensator C1153 bildet den Spannungsteiler, weil er defekt ist. Beides scheint aber nicht zuzutreffen.

Schöne Grüße, Jan

Les ich richtig, ohne Q1154 (rausgezogen bzw. gesperrt), liegt Ausgangs (12V) noch nicht mehr als 12V, sondern zu wenig Spannung?
Sehe ich auch richtig, dass da Basis -0,71v anliegt...klingt nach kaputte C1153.

dazu schriebst du 75mV an Strombegrenzungswiderstand -> keine überlast, bzw. hochohmiggewordene Widerstand.
Also Sachen mit Abziehen von 12V versorgungsspannung entfällt.

Grüss
Matt

Zuletzt bearbeitet am 17.02.13 14:32

17.02.13 15:35
Martin.M 

WGF-Premiumnutzer

17.02.13 15:35
Martin.M 

WGF-Premiumnutzer

Re: Oscilloscope Tektronix 454

Matt:
Sehe ich auch richtig, dass da Basis -0,71v anliegt...klingt nach kaputte C1153.

Poti mit den beiden 1,3k bildet Spannungsteiler zwischen +12V und -12V.
+12V ist ja viel zu niedrig momentan, deswegen greift Schutzdiode und begrenzt auf 0,71V
Sonst wärs da noch niedriger und die Basisstrecke vom T würde zerstört.

Und weiter mit der Forschung.

lG Martin

17.02.13 15:48
Matt 

WGF-Nutzer Stufe 3

17.02.13 15:48
Matt 

WGF-Nutzer Stufe 3

Re: Oscilloscope Tektronix 454

Martin.M:
Matt:
Sehe ich auch richtig, dass da Basis -0,71v anliegt...klingt nach kaputte C1153.

Poti mit den beiden 1,3k bildet Spannungsteiler zwischen +12V und -12V.
+12V ist ja viel zu niedrig momentan, deswegen greift Schutzdiode und begrenzt auf 0,71V
Sonst wärs da noch niedriger und die Basisstrecke vom T würde zerstört.

Und weiter mit der Forschung.

lG Martin

Ja das weiß ich, wenn da -o,71V (diode greift schon ) und da dürfte regeltransistor nix Strom fliessen.
Das tut aber Strombegrenzungstransistor auch nicht, da müsste dann Spannung hochschießen, aber da tut anscheinend nicht...deswegen meiner Verdacht mit C1153, der parallel zu Regeltransistor liegt

Grüss
Matt

17.02.13 18:09
regency 

WGF-Premiumnutzer

17.02.13 18:09
regency 

WGF-Premiumnutzer

Re: Oscilloscope Tektronix 454

Hallo zusammen,
die Tatsache, dass an der Basis Emitter-Strecke des Leistungstransistors rund 1,4 Volt abfallen hat mir keine Ruhe gelassen. Auch Matts Hinweis hat mir zu denken gegeben.

Matt:
Ich habe letzter wochen auch diese Tek repariert (Modell 453, kleinere Bruder von 454), 12V, liefert auch nur verbrummte 8V, Längstransistor Q1167 ist kaputt, schade um RCA-Transistor. Ursache: geschädigte HV-Trafo...längere Laufzeit bricht Hochspannung zusammen und lässt Längstransistor oszilliert...auch wenn es von Schaltplan nicht so aussieht, ist aber so wahr.. und gemesst.

Habe den Q1167 (2N3055) nochmal abgelötet und vermessen: Diodentest 560 mV o.k. Dann Gleichstromverstärkung, o.k. Es fällt nur auf, dass der Wert nicht stabil ist, sondern langsam steigt. Habe dann in der Bastelkiste den Tesla KD501 herausgekramt, NPN-Leistungstransistor 40V, 20A, 150 W. Soll ideal sein als Längstransistor für analoge Regelnetzteile. TO3-Gehäuse wie 2N3055. Nur Verstärkung ist deutlich geringer, habe 23 gemessen. Zum Test sollte das aber kein Problem verursachen, der Treibertransistor muss dann etwas mehr tun, aber alles weit weg von Grenzwerten.



Die Rückwand des Tek habe ich als Kühlblech für den KD501 benutzt, die kreisrunden Öffnungen für die Füße inkl. Befestigungslöcher sind wie gemacht dafür. Das Ergebnis zeigen die Messgeräte im Bild: Stromaufnahme jetzt 670 mA und die Spannung?? Zunächst 11,7 Volt und mit dem Einstellwiderstand leicht auf 12 Volt einzustellen. Erster Teilerfolg also.

Die Bestellung des Leistungstransistors beim blauen Zeh geht gleich raus, inzwischen arbeite ich die Troubleshooting Tabelle aus dem Manual mal weiter ab. Denn das wars offensichtlich noch nicht. Wie lange braucht das Gerät, bis die Anzeige da sein sollte? Sind die 670 mA aus dem +12V Netzteil zuviel? In den Serviceunterlagen finde ich fast keine Stromangaben, leider.

Bekomme nur einen kurzzeitigen Strich beim Antippen des Beamfinder, sonst tut sich nichts. Will das Gerät aber nicht zu lange eingeschaltet lassen, wäre schade, wenn sich noch etwas verabschiedet...

Schöne Grüße,
Jan

Datei-Anhänge
KD501test.jpg KD501test.jpg (253x)

Mime-Type: image/jpeg, 32 kB

17.02.13 18:33
Matt 

WGF-Nutzer Stufe 3

17.02.13 18:33
Matt 

WGF-Nutzer Stufe 3

Re: Oscilloscope Tektronix 454

Hallo Jan


Aha...das ist auch pausibel möglich, da Strom über 24Kohm von 75V nicht mehr ausreicht geschädigte 2N3055 durchzusteuern.
670mA, soetwas ungefähr passt schon, ca 2A regelt Netzteil ab.

baut einfach KD501 ein, der ist auch würdige Ersatz.
Und Netzteil genau auf 12V einstellen, siehe Manual Abs. kalibration.

Falls Strahl noch nicht sichtbar ist, erst mit Beamfinder, dann muß DC-Balance von Verstärker neueinstellen, DC-Balance ist sehr empfindlich auf veränderte geregelte Spannung.

http://www.reprise.com/host/scopes/scope_balance.asp
ältere Beiträge von Volker.



meiner 453 hat geschädigte Trafo für Hochspannung, diese fehler tritt erst nach ca 20-30 min auf...hoffentlich hat deiner 454 nicht diese gemeine Fehler.


Grüss
Matt

Zuletzt bearbeitet am 17.02.13 20:56

17.02.13 21:15
regency 

WGF-Premiumnutzer

17.02.13 21:15
regency 

WGF-Premiumnutzer

Re: Oscilloscope Tektronix 454

Okay, Matt,
dann bau ich den Oldie mal ein (und brauch auf die Bestellung nicht warten) und mach mich an die Fleißarbeit mit dem Einstellen und Prüfen. Wäre schon toll wenn es klappt - endlich alle Radiofrequenzen messen zu können.
Schönen Sonntag noch,
Jan

20.02.13 23:18
regency 

WGF-Premiumnutzer

20.02.13 23:18
regency 

WGF-Premiumnutzer

Re: Oscilloscope Tektronix 454

Hallo zusammen, es geht voran, nachdem der kleine Tscheche KD501 endlich drin war (ich hab den Austausch über die Rückseite, abmontiertes Lüfterrad, hinbekommen, aber was für eine zeit- und nervenaufreibende Aktion!). Die Spannungen + und - 12 V sind auf 0,01 Volt stabil, die 75 V besser als 0,05 (Messgenauigkeit). Einzig die 150 Volt liegen bei 155 Volt.

Der Tek ist jetzt einäugig: Kanal 2 funktioniert schon mal sehr gut. Die Einstellprozedur für die Nullinie der Vertikalverstärkung hat super geklappt nach dem Tipp von Matt (Input Attenuator Balance). Strahl-Fokus und Intensität sind gut. Das Bild zeigt 100 MHz, das Signal ist etwas verrauscht, das kommt über die Drahtwindung am Eingang.



Kanal 1 funktioniert noch nicht. Habe den Reparaturbericht von Volker nochmal studiert. An der folgenden Stelle stehe ich jetzt auch, exakt die gleichen Symptome bei Antippen und Durchdrücken des Beamfinders. Nur das Verschwinden dea Fehlers tritt nicht ein.

Zitat Volker:
"Das Netzteil funktioniert wieder fehlerlos: Alle Spannungen waren nun da! Mit den Potis stellte ich sie nach Vorschrift exakt ein. Leider war der grüne Leuchtstrahl auf dem Schirm nur sporadisch mit "Beam-Finder" zu erkennen. Manchmal war der Schirm auch komplett grün ausgeleuchtet. ... Zum Glück verschwand dieser Fehler nach einigen Minuten von selbst."

Man muss sich einen Tektronix von 1966 halt erst erarbeiten, und das hat der auch verdient, ich bin schon jetzt begeistert...

Schöne Grüße, Jan

Datei-Anhänge
100MHzCH2.jpg 100MHzCH2.jpg (254x)

Mime-Type: image/jpeg, 15 kB

 1 .. 5 6 7 8 9 .. 17
 1 .. 5 6 7 8 9 .. 17
bearbeitet   Oscilloscope   Kleinleistungs-Siliziumtransistoren   Zuletzt   Mathematiker   Universal-Rostlöser-Kontaktspray   Niederspannungsnetzteilplatine   zusammen   Platine   Transistor   1824-1907   Grüße   Transistoren   Physiker   Spannung   Tektronix   Emitter-Basis-Schwellenspannung   Netzteil   Lüfter   Kollektor-Emitter-Sperrwiderstand